Webroot

Protezione in tempo reale degli endpoint da virus, malware e attacchi zero-day senza aggiornamento delle firme

Scopri Webroot in 100 secondi

La versione di prova contiene tutte le funzionalità

Provalo ora Acquista
Hai bisogno di assistenza?
Live Chat

Requisiti minimi di sistema raccomandati per il corretto funzionamento delle versioni Endpoint Protection e Mobile Protection

Webroot SecureAnywhere Business - Endpoint Protection

Portale di gestione

  • Internet Explorer versione 7 e superiori
  • Mozilla Firefox version 3.6 e superiori
  • Chrome 11 e superiori
  • Safari 5 e superiori
  • Opera 11 e superiori
  • Microsoft Edge (supporto parziale)

Piattaforme per PC supportate

  • Windows 10 32 e 64-bit
  • Windows 8, 8.1, 32 e 64-bit
  • Windows 7, 32 e 64-bit
  • Windows Vista, 32 e 64-bit
  • Windows XP Service Pack 2 e 3, 32 e 64-bit
  • Windows XP Embedded
  • Windows Embedded Standard 2009 SP2
  • Mac OS X v.10.9 "Mavericks"
  • Mac OS X v.10.8 "Mountain Lion"
  • Mac OS X v.10.7 "Lion"
  • Mac OS X v.10.10 "Yosemite"
  • Mac OS X v.10.11.1 "El Capitan" 
  • Mac OS X 10.12 (Sierra) 
  • Mac OS X 10.13 (High Sierra) 

Piattaforme Server supportate

  • Windows Server 2012 Standard, R2
  • Windows Server 2008 R2 Foundation, Standard, Enterprise
  • Windows Server 2003 Standard, Enterprise, 32 e 64-bit
  • Windows Small Business Server 2008, 2011, 2012
  • Windows Server Core 2003, 2008, 2012
  • Windows Server 2003 R2 for Embedded Systems
  • Windows Embedded Standard 2009 SP2
  • Windows XP Embedded SP1, Embedded Standard 2009 SP3
  • Windows Embedded per POS Version 1.
  • Windows Server® 2016 Standard, Enterprise e Datacentre

Piattaforme Server virtuali supportate

  • VMware vSphere 5.5 e precedenti (ESX/ESXi 5.5 e precedenti), Workstation 9.0 e precedenti, Server 2.0 e precedenti
  • Citrix XenDesktop 5; XenServer 5.6 e precedenti; XenApp 6.5 e precedenti
  • Microsoft Hyper-V Server 2008, 2008 R2
  • Virtual Box


Webroot SecureAnywhere Business - Mobile Protection

Portale di gestione

  • Internet Explorer 7, 8, e 9
  • Mozilla Firefox
  • Chrome11 e 12
  • Safari 5
  • Opera11

Sistema operativo

  • Sistema operativo Android versione 2.2 o superiori
  • Compatibile con dispositivi Android con 3MB di spazio storage libero
  • Sistema operativo Apple iOS 4.2 o superiori
  • Compatibile con dispositivi iPhone e iPad
Importante: ti informiamo che dal 14 maggio 2019 non è più possibile acquistare o rinnovare licenze per le versioni Mobile e User Protection di Webroot.

Le licenze attualmente attive e quelle attivate entro il 14 maggio, scadranno in ogni caso entro il 15 aprile 2020.