Knowledge Base

L'archivio documentale di supporto ai prodotti Achab.

KB52290 Importante aggiornamento di agenti e device Datto

Ultimo aggiornamento: 26/03/2020

Root certificate in scadenza per Siris, Alto e NAS


Entro il 3 maggio 2020 Datto effettuerà aggiornamento dei root certificate utilizzati per la criptazione delle comunicazioni tra i Datto Device e le macchine soggette a backup. Una volta che i certificati saranno scaduti, nel caso agente e device non avessero fatto upgrade all'ultima versione disponibile, i backup smetterebbero di funzionare.

E' necessario quindi, entro il 18 aprile, che i Datto Windows Agent (DWA) siano aggiornati ad una versione recente per poter continuare a funzionare senza problemi.

Il vendor sta gestendo in maniera automatica gli aggiornamenti degli agenti e i dei Device in modo tale che ricevano questa nuova configurazione senza che sia necessario alcuna operazione manuale da parte degli MSP. L'operazione dovrebbe completarsi il 30 marzo 2020. Una parte di agenti potrebbero però non essere in grado di effettuare autonomamente l'upgrade forzato. In questo caso occorerà, a partire dal 31 marzo 2020, eseguire alcune verifiche manuali secondo quanto specificato di seguito. In particolare:

Verificare le effettive versioni installate sul parco macchine dei clienti. Per recuperare questa info in modo facile è possibile generare un report tramite Datto Portal. Per farlo basta spostarsi sulla sezione Status > Device Audit e crearne uno nuovo facendo attenzione a spuntare anche i campi indicati nell'immagine.

 
 

Per le macchine che presenteranno una versione del DWA uguale a una tra quelle specificate di seguito, non sarà necessario effettuare alcuna operazione da parte vostra:
- DWA 2.0.12.0
- DWA 2.1.33.0
- DWA 2.2.8.0
- DWA 2.4.3.0

Per le macchine che invece hanno una versione diversa si dovrà procedere con l'aggiornamento manuale del DWA, nelle rispettive modalità in base al sistema operativo utilizzato:

WINDOWS

- Per i sistemi legacy, dove quindi la versione dell'agent presente è inferiore alla 2.0.12.0, scaricarla quiccando qui e procedere con l'installazione.
- Per i sistemi più moderni, dove quindi la versione dell'agent presente è superiore alla 2.0.12.0, scaricare la versione 2.4.3.0 e procedere con l'installazione.

NOTA: nonostante di norma l'installazione o aggiornamento degli agent necessitino di riavvio del sistema operativo, per queste versioni specificate sopra non sarà necessario alcun riavvio.

Per aggiornamenti tramite Datto RMM si rimanda alle guide ufficiali: 
https://kb.datto.com/hc/en-us/articles/360024132612
https://kb.datto.com/hc/en-us/articles/360000437103

LINUX

Sulle macchine Linux è richiesta la versione 2.4.3 del DWA. Il deploy di aggiornamento forzato Datto non ha effetto su questo sistema operativo, quindi occorre procedere con l'aggiornamento manuale o automatizzato. Seguire i passi specificati in KB52292. Si ricorda che il riavvio macchina non è richiesto per questo tipo di macchine

Per gli agenti ShadowSnap non è rischiesto alcun aggiornamento software.
Per visualizzare l'articolo originale cliccare qui.
 

Lasciaci un feedback

Hai trovato delle inesattezze, vorresti fare delle integrazioni all'articolo o anche solo darci un tuo parere? Scrivici liberamente utilizzando il modulo sottostante.

Informativa sulla Privacy - Contatti *
Invio di comunicazioni marketing

Le tue informazioni non verranno pubblicate, ma inviate privatamente al responsabile della Knowledge Base.